mirror of
https://github.com/blahai/nyx.git
synced 2025-01-18 19:10:21 +00:00
32 lines
577 B
Nix
32 lines
577 B
Nix
{
|
|
pkgs,
|
|
inputs,
|
|
...
|
|
}: {
|
|
home = {
|
|
packages = with pkgs; [
|
|
(inputs.quickshell.packages.${pkgs.system}.default.override
|
|
{
|
|
withJemalloc = true;
|
|
withQtSvg = true;
|
|
withWayland = true;
|
|
withX11 = false;
|
|
withPipewire = true;
|
|
withPam = true;
|
|
withHyprland = true;
|
|
withI3 = false;
|
|
})
|
|
swww
|
|
fd
|
|
wl-clipboard
|
|
cliphist
|
|
brightnessctl
|
|
slurp
|
|
pwvucontrol
|
|
libnotify
|
|
|
|
kdePackages.full
|
|
kdePackages.qtdeclarative
|
|
];
|
|
};
|
|
}
|