mirror of
https://github.com/blahai/nyx.git
synced 2025-02-23 08:45:10 +00:00
10 lines
210 B
Nix
10 lines
210 B
Nix
{lib, ...}: let
|
|
inherit (lib.attrsets) mapAttrs;
|
|
inherit (lib.modules) mkForce;
|
|
in {
|
|
manual = mapAttrs (_: mkForce) {
|
|
html.enable = false;
|
|
json.enable = false;
|
|
manpages.enable = false;
|
|
};
|
|
}
|