mirror of
https://github.com/blahai/nyx.git
synced 2025-02-23 10:35:09 +00:00
12 lines
310 B
Nix
12 lines
310 B
Nix
{lib, ...}: let
|
|
inherit (lib.modules) mkForce;
|
|
inherit (lib.attrsets) mapAttrs;
|
|
in {
|
|
# we don't need fonts on a server
|
|
# since there are no fonts to be configured outside the console
|
|
fonts = mapAttrs (_: mkForce) {
|
|
packages = [];
|
|
fontDir.enable = false;
|
|
fontconfig.enable = false;
|
|
};
|
|
}
|